Ανακοινώσεις

Σας ενημερώνουμε για θέματα ασφαλείας, νέων εκδόσεων CMS, καθώς και για την ανάγκη δικών σας ενεργειών και αναβαθμίσεων στην περίπτωση που οι ιστοχώροι σας δεν διαθέτουν υποστηριζόμενες εκδόσεις.

Πρόσφατα θέματα ασφαλείας σε CMS

Σας ενημερώνουμε για θέματα ασφαλείας, νέων εκδόσεων CMS, καθώς και για την ανάγκη δικών σας ενεργειών και αναβαθμίσεων στην περίπτωση που οι ιστοχώροι σας δεν διαθέτουν υποστηριζόμενες εκδόσεις.

Πρόσφατα θέματα ασφαλείας σε CMS

Σε περίπτωση που χρησιμοποιείτε Drupal CMS στον ιστοχώρο σας, σας ενημερώνουμε ότι πρόκειται να κυκλοφορήσει νέα ενημέρωση ασφαλείας αύριο (25/4) το απόγευμα, σε συνέχεια της προηγούμενης κρίσιμης ενημέρωσης SA-CORE-2018-002. Μιας και η νέα ενημέρωση είναι εξίσου σημαντική, συνιστούμε την αναβάθμιση των ιστοχώρων σας στις τελευταίες εκδόσεις (7.x, 8.x) όσο το δυνατόν γρηγορότερα.

Σε περίπτωση που χρησιμοποιείτε Drupal CMS στον ιστοχώρο σας, σας ενημερώνουμε ότι κυκλοφόρησε μια εξαιρετικά κρίσιμη αναβάθμιση εχθές (28/3/2018). Σημειώνεται ότι μη ενημερωμένα συτήματα είναι πιθανό να πέσουν θύματα επιθέσεων που δίνουν τον πλήρη έλεγχο του ιστότοπου στον επιτιθέμενο και κρίνεται απαραίτητη η άμεση αναβάθμιση σε τελευταίες εκδόσεις (7.x, 8.x) για να είστε απόλυτα προστατευμένοι. Περισσότερες λεπτομέρειες μπορείτε να βρείτε στον ιστότοπο του Drupal (CVE-2018-7600).

Σας ενημερώνουμε για θέματα ασφαλείας, νέων εκδόσεων CMS, καθώς και για την ανάγκη δικών σας ενεργειών και αναβαθμίσεων στην περίπτωση που οι ιστοχώροι σας δεν διαθέτουν υποστηριζόμενες εκδόσεις.

Πρόσφατα θέματα ασφαλείας σε CMS

Σας ενημερώνουμε για μέτρα ασφαλείας που έχουν παρθεί στο Wordpress CMS για τα οποία κρίνεται απαραίτητη η αναβάθμιση στην τελευταία έκδοση καθώς και για όλες τις διαθέσιμες αναβαθμίσεις.

Πρόσφατα θέματα ασφαλείας σε CMS

  • Wordpress
    • Security Hardening (Εκδόσεις <4.9.1):
      1. newbloguser key
      2. language attributes στα html elements
      3. RSS and Atom feeds
      4. files uploading

Νέες εκδόσεις CMS

Σας ενημερώνουμε για σημαντικά θέματα ασφαλείας που έχουν προκύψει στα παρακάτω CMS, για τα οποία κρίνεται απαραίτητη η αναβάθμιση στις τελευταίες εκδόσεις τους

Σας ενημερώνουμε για σημαντικά θέματα ασφαλείας που έχουν προκύψει στα παρακάτω CMS, για τα οποία κρίνεται απαραίτητη η αναβάθμιση στις τελευταίες εκδόσεις τους.

Θα θέλαμε να σας πληροφορήσουμε για θέματα ασφαλείας, νέων εκδόσεων CMS, καθώς και για την ανάγκη δικών σας ενεργειών και αναβαθμίσεων στην περίπτωση που οι ιστοχώροι σας δεν διαθέτουν υποστηριζόμενες εκδόσεις.

 

Πρόσφατα θέματα ασφαλείας σε CMS

Θα θέλαμε να σας πληροφορήσουμε για θέματα ασφαλείας, νέων εκδόσεων CMS, καθώς και για την ανάγκη δικών σας ενεργειών και αναβαθμίσεων στην περίπτωση που οι ιστοχώροι σας δεν διαθέτουν υποστηριζόμενες εκδόσεις.

Πρόσφατα θέματα ασφαλείας σε CMS

  • Drupal (Εκδόσεις <8.3.4 και <7.56)

 

Νέες εκδόσεις CMS

Σελίδες