Anouncements

Following security issues have arisen in CMSs and taking measures in order to maintain safe may be necessary.

Recent security issues in CMSs

Following security issues have arisen in CMSs and taking measures in order to maintain safe may be necessary.

Recent security issues in CMSs

In case you are using Drupal CMS in your sites, we would like to inform you that a new security update is going to be released tomorrow (25/4) evening, as a follow-up to the previous critical update SA-CORE-2018-002. The new update is equally important to the last one, thus we strongly recommend you to update your sites in latest releases (7.x, 8.x) as soon as possible. For more information you can check Drupal's announcement.

If you are using Drupal CMS in your site, we inform you that a highly critical security update was released yesterday (28/3/2018). Please note that outdated systems may be victims of attacks that could result in the site being completely compromised. Thus, immediate upgrade is necessary in order to remain safe. You can find more information in Drupal site (CVE-2018-7600).

Also, Joomla CMS recently had the following security issue:

Following security issues have arisen in CMSs and taking measures in order to maintain safe may be necessary.

Recent security issues in CMSs

Following security hardening fixes have been implemented in Wordpress CMS and you should update your sites as soon as possible.

  • Wordpress
    • Security Hardening (Εκδόσεις <4.9.1):
      1. newbloguser key
      2. language attributes στα html elements
      3. RSS and Atom feeds
      4. files uploading

Latest CMS releases

New security releases are now availiable for Joomla! and Wordpress and you should update your sites as soon as possible. Below security vulnerabilities were fixed.

Updating your existing sites is strongly recommended due to the following security vulnerabilities

The following security vulnerabilities have been discovered and updating your existing sites is strongly recommended.

 

Recent security vulnerabilitites in CMSs

Recent security issues in CMS

  • Drupal (version <8.3.4 και <7.56)

latest CMS releases

  • Version 8.3.4 and 7.56 of Drupal in June 2017
  • Version 4.8 of Wordpress in June 2017
  • Version 3.7.2 of Joomla! in May 2017

Pages